⭐ SOLUCIÓN (temporal) al fallo «Editar en PHOTOSHOP» desde LIGHTROOM con PS beta 25.0 instalado 👌

In Lightroom Classic, Photoshop, Problemas y soluciones by Carlos A. Oliveras6 Comments

ESTE PROBLEMA SE HA RESUELTO CON LA ACTUALIZACIÓN 12.5 DE LIGHTROOM CLASSIC


Problema a 1 de agosto de 2023: si tenéis Photoshop beta 25.0 instalado, es posible que, al intentar «Editar en Photoshop» desde Lightroom Classic, no ocurra nada y al cabo de un rato aparezca un error. A fecha de hoy no conozco la solución, pero como apaño temporal, lo recomendable es retroceder a la versión previa de Photoshop beta (24.7), tal como se muestra en el vídeo.

Etiquetas: , , , , , , , ,

Comments

  1. La solución es volver a LrC esperar a que aparezca una ventana de error. Aceptar el error. La foto aparece en LrC como editada en PS – si se quiere se puede borrar esa copia- y Ps(beta) se abre con la foto donde, ahora sí, se puede editar

    1. Author

      Pero eso más que una solución, es la descripción del fallo, ¿no?
      Si no te afecta tener que esperar alrededor de 1 minuto cada vez que quieres abrir un raw de LR a PS, adelante, claro. Pero Adobe lo ha reconocido como fallo, recomendando como solución oficial volver a la versión anterior. Otra opción es abrir el archivo como objeto inteligente.

      Un saludo y gracias por comentar.

  2. Carlos te comento un problema que me viene sucediendo en LrC.
    Durante la exportación de imágenes desde LrC, se pierde la selección, y mientras se esta exportando se pueden ver ya todas las imágenes de la carpeta en pantalla, no solo las seleccionadas para la exportación, a partir de ahí ya no retiene una seleccion, osea no te deja seleccionar, ni por estrellas ni por colores (por ejemplo), hasta que sales y vuelves a entrar en la aplicación y vuelve a ir perfectamente, me sucede desde hace unas cuantas versiones no se cuantas exactamente.
    Os pasa tambien a otros usuarios, sabeis algo de este problema.
    Saludos.

    1. Author

      Hola, no sé si he entendido bien el problema pero en principio no he notado nada particularmente raro, si bien no sé si ha coincidido que exportase varias fotos que fueran selección de un grupo más grande, y luego intentase filtrar… Pero si alguien lo ha experimentado, que nos comente.
      Yo ahora no puedo probarlo porque estoy con otro ordenador.
      Un saludo y gracias por comentar.

  3. Hola, creo que ya esta solucionado con la nueva actualización de Lightroom 12.5

Leave a Comment

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.