🤔 ¿Curvas «torpes» en Lightroom Classic? Esta podría ser la causa 👇

In Lightroom Classic, Problemas y soluciones by Carlos A. Oliveras4 Comments

Si bien es cierto que los últimos años Lightroom Classic ha ganado mucho en rapidez, sigue siendo un programa un tanto «rocoso» (rígido, con muchas partes sin pulir, pesado a veces), por motivos que alguna vez he comentado y que no repetiré aquí.

El caso es que uno de los muchos elementos de la interfaz donde se nota algo «raro» es el panel Curva de tonos, donde poner y mover puntos siempre ha funcionado con un poco de retraso – de hecho, durante años sufrimos una serie de bugs en el sistema para colocar y mover puntos. Los amigos adobitas, por supuesto capitaneados por el Chalao Mongolick, se enrocaron en la clásica postura «it’s not a bug, it’s a feature» para justificar que mover los puntos de la curva fuese una experiencia agónica. Finalmente no tuvieron otra que bajarse del burro y arreglarlo, pero costó lo suyo.

Sin embargo, pese a que esos problemas del pasado se resolvieron, yo seguí sufriendo un problema extraño, una especie de «retraso» al mover los puntos, para el que no encontraba explicación. Tampoco le di mucha importancia porque, si bien en Photoshop sí que uso mucho las curvas, en Lightroom no las usaba tanto, hasta que se añadió el panel Curvas de tonos como ajuste local, cosa que hace que este ajuste se vuelva más interesante dentro de LR.

A raíz de ello volví a investigar el por qué de este problema, y hace poco di, por fin, con la causa del problema: una acumulación de presets de Curvas. Debí suponerlo, ya que en Lightroom, tener demasiados presets (del tipo que sean) casi siempre termina provocando ralentizaciones o algún tipo de problema, porque Lightroom Classic es muy exquisito y delicado para estas cosas.

Quiero pensar que no mucha gente sufrirá este problema, pero como que a mí me costó tanto dar con la solución, he querido grabar este vídeo, ni que sea para recordar con carácter general que acumular demasiados ajustes preestablecidos en Lightoom (repito, del tipo que sean) puede acabar provocando problemas, así que si alguna vez sufrís una pérdida de rendimiento extraña, mirad si tenéis demasiados ajustes preestablecidos, sean de revelado, de importación, de metadatos… cualquier cosa de ese tipo.

¡Gracias por vuestra atención!

Etiquetas: , , , , , , , , ,

Comments

  1. Hola Carlos, aprovecho y te hago una consulta. Mi caso particular es que LR, en PC, porque en Mac no tengo ese problema con la misma version de LR, los degradados lineal y radial no me muestra el marco exterior y no me permite modificarlos. Lo unico que me muestra es el interior, en mi caso en color rojo, y si puedo variar la exposicion, el contrastes, etc. Pero si lo uso desde PS en mi PC como filtro de Camara Raw, anda perfecto. Podras ayudarme a encontrar la solucion, muchas gracias y como siempre buenisimo lo que haces.
    Saludos Jorge

    1. Author

      Hola, Jorge! Hace poco alguien me preguntó más o menos lo mismo, te copio/pego la respuesta porque confío en que te sirva:

      ———-
      Hay que hacer 2 cosas:

      – Primero, asegúrate de tener visible la barra de herramientas, que se pone/quita con la tecla «T» y que aparece horizontalmente como un separador entre la imagen y la tira de diapositivas.

      – Una vez la tengas visible, verás que una de las primeras opciones es un desplegable para indicar cuándo mostrar u ocultar la superposición. Ahí puedes poner «Siempre», o «Auto» que es lo que me gusta a mí porque así solo se ve cuando pongo el cursor sobre la imagen, pero se oculta cuando llevo el cursor a los paneles.
      ———–

      Espero que te sirva, si no es así, indícamelo por si no entendí bien el problema… Saludos y gracias por comentar!

  2. Hola Carlos, primero muy agradecido por tu respuesta. No era la solucion pero me llevo a la solucion. Esta era en ayuda de mascaras donde creamos el degradado tanto lineal como radial, hay un opcion que es, si oprimimos la letra «H» muestra u oculta el marco para modificar el degradado tanto lineal como radial.
    Saludos y nuevamente muchisima gracias por tu ayuda.

    1. Author

      Hola Jorge: Qué raro que con esa indicación no te sirviese, porque la H es justamente el atajo de teclado de las opciones del desplegable que mencionaba. Pero bueno, sea como sea, si lo has resuelto, pues genial, es lo que cuenta. Gracias de nuevo por comentar y un saludo.

Leave a Comment

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.