Por qué no he comentado aún novedades de Topaz / Luminar Neo

In Videoblog y temas varios by Carlos A. Oliveras12 Comments

Minivídeo chorra simplemente para comentar que sé que tengo un tanto abandonado el tema de Topaz y Luminar Neo. Tengo intención de seguir comentando esos programas, pero por un lado está el típico problema de tiempo, y por otro, algunas dificultades que pone Topaz, así como el caos que supone estar al día con Luminar Neo.

Etiquetas: ,

Comments

  1. Genial Carlos, muy buena onda este video desde el auto. Quizá el próximo sería interesarte que lo hicieras paseando por algún bello parque catalán o desde las Ramblas. Hace ya varias décadas que conocí tu ciudad y me ha quedado un grato recuerdo de sus bellezas.

    1. Author

      Gracias, Walter! Buff, yo las Ramblas no las piso ni loco. Hace años, de hecho, leí una estadística que no sé si sería cierta, pero decía que de cada 10 personas en las Ramblas, 8 o 9 son turistas (o gente del país, pero no barceloneses). Eso aparte de que si me paseo por ahí con la cámara o el móvil grabándome, hay un alto riesgo de que venga un chorizo (ladrón) y me robe.

      Por ahora, si se da el caso, intentaré dominar el noble arte de grabar desde el coche, antes de aventurarme con cosas más extrañas.

      Por cierto, diría que vi un comentario como este brevemente en youtube, y luego desapareció. No sé si lo quitaste tú, en caso de que no, entonces fue youtube que se lo ha cargado, a veces pasa.

      Gracias por comentar, un saludo!

  2. Totalmente de acuerdo sobre todo con Luminar Neo, no se ha terminado de instalar una actualización y ya lanzan la siguiente, pero bueno, ya habrá tiempo. Una duda que tengo, relacionada con Photoshop, yo trabajé una imagen que originalmente estaba en jpg, todo el proyecto lo guardé en psd, como siempre hago, pero al guardar todo como jpg nuevamente, si intento abrir la imagen en photoshop, me sale directo en Camera Raw. Que ha pasado? Gracias por los videos. Saludos

    1. Author

      Hola, Yoanni. Gracias por tu comentario. Sobre lo que comentas, revisa lo siguiente: ve a Edición>Preferencias>Raw de Cámara.

      En la ventana que se abre, haz clic (en el lado izquierdo) a «Administración de archivos». Verás que entonces aparecen a la derecha varias opciones, una de ellas es JPEG. Ahí tienes 3 opciones, más o menos dice así:

      • Abrir todos los jpegs: Esto hace que todos los jpegs se abran en Camera Raw
      • Abrir todos los jpegs con ajustes: Esto hace que, si alguna vez abriste un jpeg en Camera Raw, a partir de entonces siempre que abras ese archivo, se abrirá primero en Camera Raw.
      • Desactivar: Esto desactiva todo esto, con lo que no se abrirá ningún jpeg en Camera Raw

      Si lo tienes en la primera opción, ponlo en la segunda, que es la opción por defecto. Si ya está en la segunda, sería raro, pero bueno, prueba a ponerlo en la tercera (desactivar).

      Espero que esto ayude, un saludo y gracias por comentar.

  3. Apoteósico el vídeo, Carlos. Sólo ha faltado la mosca cojonera de turno cruzando por dentro del coche… Saludos y ánimo.

  4. Me parece muy bien que empieces a dedicarte al video-aventura

  5. Impresionante Carlos, video desde el coche, me ha sorprendido grandemente este cambio puntual, me ha gustado sinceramente, así, como por supuesto, como siempre, el contenido. Más vida. Y tranquilo, sin prisa, no más de 24 horas te va a dar el día, así que sin agobios que el cuerpo ante el estrés se resiente, sí soy egoísta, no quiero que caigas enfermo para poder seguir aprendiendo con tus videos.
    Al final hasta acabas viviendo en una autocaravana jejejeje (que tampoco sería raro, hay mucha gente así). Un abrazo Maesrtro

  6. Hola Carlos, enhorabuena por haber sido capaz de terminar ese vídeo desde dentro del coche.
    Una pregunta sobre Luminar. Tengo instalados Luminar AI y Luminar Neo y me funcionaban perfectamente y de pronto me han dejado de ir los dos; al iniciarlos, sale el logo del programa y a los 20-30 segundos sale un mensaje de error : Luminar Neo (o AI) dejó de funcionar y que Windows cerrará el programa y notificará si existe una solución. Creo que el problema ha coincidido con la actualización a la última versión de Windows 10. He actualizado Luminar AI a la última versión y sigue sin funcionar. ¿Sabes algo de este tema?. Muchas gracias.

    1. Author

      Hola, Luis. La verdad es que ando algo desconectado del mundo Skylum ahora mismo, pero por si sirve de algo, yo tengo Luminar AI y Luminar Neo, ambos actualizados a la última versión, y se me abren correctamente.

      Tengo Windows 10 y mi versión es 21H1, compilación 19043.1706 (se puede ver la versión exacta pulsando Windows+R, entonces en la ventanita pones «winver» y pulsas Enter).

      A lo mejor es que no tengo aún esa actualización de Windows, o sí la tengo y el problema igualmente tiene que ver, pero se da solo en ciertos equipos. O igual no es por eso, vete a saber…

      Si no se arregla solo, lo mejor sería intentar contactar con el soporte de Skylum, que no sé si andará muy operativo o no con todo el tema de Ucrania, pero nadie mejor que ellos para aclarar estas cuestiones.

      Gracias por tu comentario y un saludo, espero que se resuelva el problema.

Leave a Comment

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.