Novedades Lightroom Classic 9.2

In Actualizaciones Adobe, Lightroom by Carlos A. Oliveras21 Comments

Ya tenemos una nueva versión de Lightroom Classic, la 9.2, que pese a ser una actualización «punto-algo», trae una serie de interesantes novedades. En el siguiente vídeo comento todas ellas, salvo una relativamente menor: en la lista de tareas (arriba a la derecha) se ha añadido un enlace a la lista de preguntas frecuentes sobre la sincronización de archivos.

Antes del vídeo, os dejo el enlace a la descripción de las novedades en la página de Adobe: Novedades de la versión más reciente de Lightroom Classic

 



Etiquetas: , , , , , , , ,

Comments

  1. Gracias Carlos.
    En realidad uso ACR. Voy a ver que novedades hay en la versión 12.2
    Saludos Edu

  2. Hola Carlos, nuevamente yo.
    Las novedades del ACR 12,2 son pésimas….
    No acepta el procesador gráfico…!!! …Si ACR era medio lento, sin el pro. gráfico es un especie de carro a caballo (con perdón de los caballos…noble animal)
    Vuelvo siempre a la versión 9,12 que es la última con un funcinamiento razonable…aceptable.
    Perdón que haga el comentario acá que es de Lightroom, pero no creo que hagas un video sobre ACR.
    Un abrazo, como siempre.
    Saludos Edu

    1. Author

      Hola Edu: Siento que esta actualización no sea de tu agrado, yo como uso mucho más LR que Camera Raw, tampoco estoy tan al corriente del tema del rendimiento.
      Efectivamente no haré vídeo sobre ACR, porque de todas estas novedades que comento aquí, solo una se aplica a Camera Raw – se trata de la nueva forma de aplicar los ajustes por defecto, que se encuentra en las preferencias de Camera Raw y, en esencia, viene a ser lo mismo que con Lightroom.

      Gracias por tus comentarios, un saludo.

  3. Genial como siempre, gracias por seguir con nosotros. Es muy agradable cada mañana que puedo ver una tutoria nueva de actualizaciones o explicaciones de los programas adobe.
    un abrazo y adelante.

  4. . A la espera de que hagan algo serio te doy las gracias por ponernos al dia

  5. Hola Carlos. Aprovecho tu Blog para comentarte algo que a lo mejor no conoces o no te das cuenta. Yo uso Mac y algunas veces cuando explicas como acceder a través de los menús o herramientas, estos o estas están colocadas en sitios distintos. Siempre asumo que esa es la causa, porque compruebo que tenemos ambos la ultima versión de Lr o PS . Siempre se resuelve fácilmente husmeando un poco. Esta vez las preferencias me aparecen desplegando Ligtroom Classic y no en Editar como a ti en Windows. Cuando es la tecla distinta en un atajo siempre lo adviertes, muchas gracias por ese esfuerzo.
    No tiene mayor importancia pero siempre me quedo con las ganas de comentártelo algun dia. Y hoy lo hago. Seguro que alguien lo dijo o tu ya lo intuias.
    Un saludo

    1. Author

      Salvador: Sí, tienes razón – lo sé, al menos en el caso de las preferencias, que están en el menú «Lightroom Classic» en mac, y en «Editar» en Windows. Y creo que alguna otra opción puede que también varíe. Pero en esto (Preferencias) casi siempre me lío o me olvido de mencionar la diferencia.

      Disculpas por la confusión, aunque tal como dices, confío en que la gente más o menos ya sepa dónde están las opciones que cambian de sitio, o al menos las pueda encontrar investigando. Intentaré recordarlo en futuras ocasiones, aunque ya digo que si bien lo de las teclas casi siempre lo digo, cuando se trata de menús, por algún motivo me cuesta más tenerlo presente.

      Saludos y gracias por tu comentario.

  6. Hola a todos….
    Hasta hoy no había utilizado LR con la nueva actualización, y os digo que el rendimiento ha bajado muchísimo, va pésimamente mal. Es increible que pasen estas cosas la verdad.
    Antes de actualizar el funcionamiento era perfecto.
    A ver si le dan solución.
    Muchas gracias Carlos, por tu tiempo y dedicación.
    Saludos a todos.

  7. Hola Carlos, estoy un poco confuso con la nueva versión de LR o con mi nueva cámara Nikon D780. Resulta que al importar las fotos no me hace las correcciones de lente del objetivo que he utilizado a pesar de tenerlo configurado en modo Automático y en la casilla de Marca me aparece «Incorporados» y un mensaje que indica: «Perfil de lente integrado aplicado», pero….. si ajusto manualmente el perfil a la óptica que he utilizado entonces me cambia la distorsión y ahora mismo no se cual es la correcta. Alguna idea de lo que está ocurriendo?.
    Muchas gracias Carlos por tus consejos y por guiarnos.

    1. Author

      Berthu: En teoría, si te pone «Perfil de lente integrado aplicado», es que ya está corregido. Lo extraño es que te permita ajustar manualmente la óptica, porque diría que los perfiles de lente integrados no están disponibles por separado. ¿Seguro que es el mismo? En caso de que realmente lo sea, no te sabría decir, aunque en caso de duda, yo siempre entiendo que cuando pone el mensaje de que ya se ha aplicado el perfil integrado, es que ya están aplicadas las correcciones y no hay que hacer más… es mi interpretación al menos.
      Un saludo y gracias por comentar.

      1. Muchas gracias por atenderme Carlos. He hecho pruebas con otra cámara y efectivamente no hay diferencia entre el «Perfil de lente integrado aplicado» y el que aplico manualmente. Sin embargo en la D780 sí se produce esta diferencia, es más, yo diría que es más correcto el que aplico manualmente, pero no puedo asegurarlo. Parece que esto ocurre con esta nueva versión de LR, o tal vez estoy confundido y no lo había detectado anteriormente. En fin, continuaré con más pruebas. Muchísimas gracias Carlos.

  8. hola carlos. te quisiera comentar un tema de lightroom que ultimamente me vuelve loco, resulta que al pasar las fotos de la camara al pc las meto en una carpeta previamente creada por mi en un disco externo, pues bien resulta que me las mete en la carpeta imagenes de windows y en algunos casos lightroom no las importa y si estan en la carpeta creada por mi.
    gracias por tu ayuda

    1. Author

      Carlos: Solo se me ocurre que cuando las importas, arriba en la pantalla de importación tengas marcado «Copiar» en vez de «Añadir».
      La opción «Copiar» copia las imágenes de la carpeta que le indiques, a una nueva carpeta, mientras que «Añadir» las importa en su ubicación actual.
      Si no es eso, no se me ocurre mucho más, pero debería tener que ver con alguna opción que tenga que estar configurada de otro modo en esa ventana.

      Gracias por comentar, un saludo.

  9. esta marcado añadir, el caso es que creo una carpeta nueva y si me las pasa bien

  10. pues asi es, me las pone en la carpeta de imagenes de windows, pero el caso es que no las importa, lo que hago es crear otra carpeta en el mismno disco duro externo y entonces si las importa

    1. Author

      Carlos: Pues no tengo explicación, pero ahora que pienso, ¿tú no tuviste ya este mismo problema, o uno muy similar, hace un tiempo? ¿Lo conseguiste resolver, o es el mismo problema que te sigue pasando?
      Saludos.

    1. Author

      Carlos: Pues igual que en aquella ocasión, no sé explicármelo. Solo se me ocurre que sea algún fallo de Lightroom que se dé en ciertas circunstancias, pero no tengo conocimiento de este fallo. No sé si en su momento lo intentaste con el servicio de atención al cliente de Adobe, es la única opción que se me ocurre.
      Bueno, otra opción sería comprar un lector de tarjetas (si no lo tienes ya) y probar a ver si funciona bien usando el método «copiar» (para que copie de la tarjeta a una carpeta que se cree en tu disco duro) . O cualquier rodeo o método aternativo que se te ocurra. Si averiguase algo más te lo diría. Un saludo.

Leave a Comment

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.