Solución imagen negra en Luminar 2018 Windows

In Problemas y soluciones by Carlos A. Oliveras3 Comments

Había leído ya sobre este fallo, pero no me había pasado a mí: al aplicar el filtro Luminar 2018 como plugin de Photoshop (en Windows), la capa queda de color negro. Hoy sí que me he encontrado con este problema al que ya me creía inmune, así que he tenido que investigar un poco más.

La solución que he encontrado consiste en abrir Luminar 2018 como aplicación independiente, y desinstalar y reinstalar el plugin, tal como se muestra en el vídeo. Parece que algunas personas siguen teniendo el problema incluso tras hacer esto, pero a mí me ha servido.



A mediados de este mes toca actualización de Luminar, así que espero que corrijan esto (entre otras cosas), pero mientras tanto, espero que esta solución ayude a quien se encuentre en la misma situación.



Etiquetas: , , , , , , , , , , , ,

Comments

  1. Pues a mí me ha ocurrido otro fenómeno extraño, pero con los filtros de Nik y PhotoshopCC (completamente legal) funcionando en el SO High Sierra, de Mac. Ya sabéis, los que hayáis utilizado o sigáis utilizando estos filtros, que, al abrirse sale una ventanilla con los diferentes plugins de Nik para seleccionarlos desde ahí, si quieres (a mí, esta ventanilla, aunque práctica para algunas cosas, a veces, siempre me ha resultado bastante incordio) Y, claro, me voy a “Filtros”, NIK y abro el filtro que me interese desde ahí. Pues este hábito ha estado a punto de hacerme desinstalarlo los plugins de Nik de Photoshop. Cada vez que abría uno, “Detail Extractor”, por decir algo, el filtro se abría y trabajaba correctamente… hasta que decía “OK”, contento con el resultado ! Al abrirse PSHOP de nuevo…¡Plufff!, magia potagia, Photoshop se cierra, de golpe y sin contemplaciones. ¿Heiiin…? Mil pruebas y NADA; a veces parece que intenta algo, pero se cierra de golpe. Hasta que un día, lo que hacen las ideas fijas, se me ocurrió abrir los filtros desde la ventanilla de marras, la de Nik, que se instala en la interface de PSHOP. ¡¡Todo solucionado!! Por si a alguno la he pasado lo mismo… ¡ya sabe!

  2. Por cierto, y gracias, Carlos, por tu aporte. Afortunadamente, en Luminar para Mac no curre ese problema… pero como trabajo con dos máquinas diferentes (Mac y PC) y tengo licencia para instalar ambas versiones, cuando lo instale en el PC estaré atento (si no han corregido ya el defecto para entonces y se puede arreglar mediante actualización)
    Un saludo

Leave a Comment