Etiquetas: , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , ,

Comments

  1. Pingback: Adobe publica las versiones finales de Lightroom CC y Camera Raw 9 | Photoshopeando

  2. Carlos:
    Con la tableta wacom intuos P&T, a la hora de manejar los sliders he notado cierto retraso en la respuesta ¿Es solo a mi o a más gente le pasa?

  3. Genial tus dos vídeos como todos los demás solo una cuestión una vez instalada la nueva versión Lr cc y actualizado los catálogos puedo borrar la versión antigua con sus catálogos? Supongo que si pero me entra pánico pensar que todos los ajustes se pueden ir al carajo

  4. Raudo y veloz como siempre investigando y probando las novedades para explicárnoslas luego tan bien. Muchísimas gracias!

  5. Carlos, segun he leido en varias paginas sobre el tema, lo que hace Lightroom es crear un archivo DNG de 16 bits y no de 32 bits como el HDR de otros programas especificos.

  6. Te paso un enlace donde puedes ver todos los detalles sobre la creacion de HDR con Lightroom CC.

    https://blogs.adobe.com/jkost/2015/04/tips-for-creating-raw-hdr-images-in-lightroom-cc.html

    Ayer estuve hablando por telefono con una operadora de Adobe, porque queria resolver la duda entre Lr 6 y CC antes de invertir mi dinero y me dijo lo siguiente:

    Lightroom 6 tendra todas las actualizaciones dentro de la nomenclatura 6.x y habra que pasar por caja para actualizaciones mayores 7, 8, 9….

    Lightroom CC tendra todas las actualizaciones 6.x e incluso a versiones superiores 7, 8, 9…

    espero que aclare algo como me lo aclaro a mi y Enhorabuena por tu pagina.

  7. fantabuloso!!!

    tengo una duda, no se si te ha pasado o tu trabajas de otra manera.

    yo tengo editores externos, como el color Efx. cuando voy a utilizarlos se realiza una copia con los ajustes de LR en Tiff, Adobe RGB y 16 bits.

    cuanto termino guardo y vuelvo a LR. en la versión anterior, si quería hacer un ajuste sobre ese tiff, lo hacía, sin más.
    ahora, en la versión CC, me hace unos parpadeos, a veces me aplica el ajuste y a veces no. la verdad es que es un royo, pero antes de avisar al señor Adobe del fallo, quería investigar si es un problema de mi configuración…

    te suena?

    gracias!

  8. Muchísimas gracias por todo Carlos. No me ha dado mucho tiempo a enredar con el RL6, pero lo poco que he visto (tus vídeos también) me está gustando.
    Un saludo.

  9. Author

    Ernesto: Gracias.

    Jon: Yo no uso la tableta para manejar los sliders, pero he probado ahora a raíz de tu comentario y en principio no noto nada raro, o nada que no ocurra al usar el ratón, no sé. Lo que sí he notado es que al usar el pincel de ajuste, donde alguna vez sí uso la tableta ya que es tipo pincel, ha dejado de responder a la presión. Estoy casi seguro que esto es un fallo, pero yo estoy encantado ya que tradicionalmente, respondía a la presión con cambios en el flujo, y yo quiero que la presión vaya vinculada al tamaño o si no, nada, pero no dejaba en LR 5. Saludos y gracias por comentar.

    Eleyong19: Sí, una vez instalada la puedes borrar así como el catálogo… aunque no está de más dejar pasar alguna semana por si acaso. Yo ya he borrado ambos (lr5+catálogo antiguo) aunque si te digo la verdad ahora me arrepiento, porque estoy encontrando toneladas de fallos en LR CC y como mínimo me gustaría confirmar que cada uno de ellos no ocurría en la versión anterior, y ahora no podré a menos que reinstale el 5… Pero vamos que a la larga sería lo recomendable para no liarse. Saludos.

    Silvia.z, : Gracias.

    DarkBeat: Efectivamente es como en la página que enlazas, lo que pasa es que he visto algún vídeo donde la gente decía que era un archivo de 32 bits… pese a que a mí me parecía que era de 16, por eso tuve que confirmarlo y añadí luego el rótulo. Gracias.

    Sobre lo otro, ahí sí que sigo teniendo dudas. De entrada muchas gracias también por compartir esa información, pero siguen sin hablar claro, me explico: Lr 6, lógicamente, solo dará derecho a actualizaciones de Lr 6 y no a un posible Lr 7 que tampoco sabemos si existirá (igual que Lr 5 no da derecho al Lr 6). Ahora bien, lo que falta saber es si las actualizaciones de Lr 6 serán solo nuevos raw y corrección de fallos, o si nuevas características (funciones mejoradas o añadidas) que aparezcan para Lr CC, también se pondrán en Lr 6. Adobe hace tiempo que mantiene una política de actualización un poco enrevesada y que hace muchas distinciones según el caso de cada cual, y tiendo a pensar que -tal como dijo Kelby- Lr 6 no recibirá actualizaciones funcionales, solo actualizaciones “de servicio” (nuevos raws y corregir fallos). Pero hay quien apunta en sentido contrario o, ni que sea veladamente como en lo que te dijeron los de Adobe, invita a dudar… En fin, con el tiempo lo veremos, en todo caso gracias por tus comentarios, saludos.

    Jaime Ramos: Sí, he tenido suerte de que el problema que te comenté en otro comentario (cierta gentuza) me han dejado vivir estos días y así he podido dedicarme a esto. Gracias por comentar.

    Sergio: Sobre la duda, hasta donde yo sé nada ha variado en esa forma de trabajar. Cuando vuelves a LR con un tiff (o lo que sea), y se reimporta automáticamente y le aplicas ajustes, debería recibir los ajustes como siempre. Ahora bien, a mí con LR CC me está pasando de todo, de hecho a veces directamente me desaparece la imagen, vamos ni parpadea, directamente “cierra los ojos” y no veo nada. Así que posiblemente sea un fallo, o al menos a mí no se me ocurre qué podría causar ese problema… Gracias por tu comentario, un saludo! 🙂

    Jose Antonio: ¡Me alegro de que el tiempo que he dedicado a averiguar estas cosas le ahorre tiempo a otros! Gracias por comentar, saludos.

  10. Excelentes tutoriales, Carlos, precisos, claros y completos. Una suerte que estés haciendo estas cosas por la “filo”. Gracias
    !Reconocimiento¡

  11. Hola!!! seria mucho pedir que armes una “nueva” configuracion de hardware a tener minimamente para los que queremos armar nuestro PC desde cero? Actualmente edito en una notebook con I3 y 6GB de RAM, queriendo comprarme algo un poco mejor sin demasiada inversión. Vendería la actual y pondría un dinero mas.

  12. Gracias por los tutoriales. Sigo sin decidirme entre Lr CC y Lr 6 pero de momento me he bajado la versión de prueba de CC y noto varias cosas que no acaban de gustarme. En cuanto al rendimiento de la gráfica, parece que va algo m´s fino que Lr 5, pro no estoy seguro y lo que sí noto es que no se atasca tanto, pero todo va más lento desde el principio (esto es un contrasentido y no sé a qué se debe… quizá deba probar con un catálogo más grande… lo haré y si veo algo raro lo contaré).
    No me gusta todo lo que se instala en el PC relativo a CC, que hace que vaya lento (el PC en general) desde el inicio: estos programas de control o lo que sean, los he deshabilitado del inicio y parece que va mejor, pero no sé si cuando me suscriba (si se da el caso) los tendré que mantener en el inicio o puedo dejarlos como ahora…

    Gracias por todo
    Un saludo

    1. Adjunto los datos de mi sistema para que se tenga una referencia, porque uno puede decir que la cosa va lenta, pero la referencia del equipo es importante para hacerse una idea. Yo lo uso en un Core i7-4710HQ con 8 Gb de RAM. El SO es Windows 8.1. El PC (portátil) tiene dos gráficas, pero LR usa la integrada (intel HD 4600) y no la dedicada (NVIDIA GeForce 840M).
      He importado un catalogo más grande y he editado fotos con muchos ajustes (con muchos clonados pequeños y varios filtros aplicados…) y he seguido añadiendo filtros a ver qué tal y puedo decir que al menos de momento, el LR CC va más lento al principio, pero va más fluido, no se atasca donde antes se paraba a pensar cada poco. En fin es lo que he visto.
      Me reitero en el agradecimiento por los tutos y la ayuda que prestas.

      Un saludo

  13. Buenas tardes Carlos.
    Como no podía ser de otra forma, tus tutoriales como siempre son muy reveladores.

    Solo hacer un comentario respecto a la opción de rendimiento, que como bien dices los requisitos para que funcione es que tenga al menos 1Gb. de VRAM. así como OpenGL 3.3.

    Mi ordenador es un iMac 21,5 de 2010 con una gráfica ATI RADEON HD 4670 de 256 Mb.
    Pues bien, la pestaña correspondiente la tengo activada como a que la reconoce y la utiliza.

    En mi caso no he notado ninguna mejoría en el rendimiento, se comporta igual cuando está activada, como
    cuando está desactivada, o sea lento.
    Esto que me hace sospechar después de ver tu videotutorial, que en mi caso (me imagino que no estaré solo) simplemente no funciona a pesar de admitirla.
    He mirado dentro de la pestaña rendimiento el botón “información del sistema”, y parece que todo está bien
    en lo que respecta a la compatibilidad de la gráfica.

    Muchas graciás por todo el curro que te das para que nosotros lo tengamos comodo.

    Un abrazo.

  14. Hola Carlos, gracias por comentar las novedades que ves en esta nueva versión de LR.

    Sigo pensando que las mejoras son mínimas, creo que sigue fallando la velocidad y fluidez de la aplicación. Unas máquinas que da miedo verlas y un rendimiento de LR que roza lo vergonzoso.

    Pero bueno, aquí tenemos el nuevo LR y contaremos con el sí o sí, porque reconozcámoslo, nos gusta tener lo último de lo último.

    Muchas gracias por todo Carlos, tú sí que eres veloz.
    Un abrazo.

  15. Buenos días Carlos:
    Te voy hacer una pregunta, a la cual me puedes contestar que es un problema de Adobe, pero llevo tres días intentando hablar con ellos y no hay forma humana de comunicarse, al teléfono 900810339, que es el único teléfono que he localizado.
    El tema es el siguiente soy de Creative Cloud y a través de este enlace me he bajado el nuevo Lightroom CC 2015, y se descarga correctamente por lo menos durante la descarga no me dice nada ni me da errores pero una vez finalizado el proceso intento abrir el programa y no se habre, desconociendo los motivos, y es por lo que abusando de tu amabilidad si sabes el porque de este problema y me lo pudieras explicar, los demás programas de Creative Cloud funcionan perfectamente.
    Muchas gracias por tu amabilidad.
    Saludos.
    José Luis Román

  16. Carlos, felicidades por los estupendos vídeos con los que nos informas sobre el nuevo Lr. De Scott Kelby y su presentación superstar, me parece una campaña de marketing para vender CC y disuadir a la peña de comprar o actualizar la licencia perpetua para los que sólo tenemos Lr y no utilizamos Ps. He optado por gastarme 75 leuros (que los amortizo en seis meses de cC) y actualizar.

    Os voy a contar un problema que he experimentado con la función de reconocimiento facial, por dos motivos: para que si le pasa a alguno de nosotros sepa de qué va, y para que algún buen samaritano lo pruebe y me diga si es cosa de mi instalación particular de Lr o es un fallo del producto.

    Resulta que yo tengo identificadas a ciertas personas en las fotos mediante palabras clave con su nombre y apellidos (no, no trabajo para el CSID). Cuando vi que el reconocimiento de caras es sólo una ayuda para asignar más eficientemente los nombre a través de palabras clave, hice lo siguiente:

    1/ Convertir las palabras clave de nombre a tipo Persona para poder utilizarlas en el etiquetado de caras
    2/ Seleccionar las fotos de una persona, pinchando en el atajo que hay a la derecha de la palabra clave con su nombre en la lista de palabras clave
    3/ En la selección de fotos resultante, acceder, una por una, a las carpetas donde están las fotos (opción ir a la carpeta de la biblioteca(. Lo hago así porque la vista Gente se pone a buscar como una posesa por todas las carpetas si partes de una selección, así que preferí ir paso a paso.
    4/ Lanzo la vista Gente y me selecciona todas las caras (o casi) de esta carpeta
    5/ Para la persona en cuestión, etiqueto las caras gracias a que ya aparece su nombre como palabra clave en la caja de texto debajo de su rostro.

    Luego reviso todas las fotos de la carpeta en modo Lupa con el selector de caras activado, para cazar alguna foto sin cara etiquetada de la persona en cuestión, y arreglarlo.

    Bueno, así para el resto de carpetas que tienen fotos de esta persona.

    El caso es que, tras procesar la primera carpeta, sucede el siguiente comportamiento anómalo: en la lista de palabras clave, junto al nombre y apellidos de la persona aparece el mismo número de fotos que al principio (ej: 175) Sin embargo, si pincho en el atajo de la derecha para que seleccione esas fotos, el número que muestra (así como el contador de la tira de diapositivas) es menor, (ej. 164). Por si se había corrompido el catálogo, restauré de la copia de seguridad (en zip, genial novedad que ahorra mucho espacio) y lo vuelvo a intentar, con el mismo resultado.

    Afortunadamente me di cuenta que se trata de un error en tiempo d ejecución que no afecta a la estructura de datos del catálogo, por lo que basta con cerrar y reabrir Lr para que esta prestación vuelva a funcionar con normalidad.

    En fin, espero que este larguísimo mensaje sirva de ayuda a los que, como yo, nos gusta tener bien documentadas nuestras fotos.

    Por cierto, ¿dónde está la función “Muestra las fotos donde aparezca este rostro” sin tener que haber asignado palabras clave previamente? Yo pensaba que el reconocimiento facial tendría esta función, pero veo que se ha quedado en una ayuda para asignar nombres como palabras clave, simplemente.

    Saludos.

  17. Pingback: Anónimo

  18. Mil gracias Carlos por este impagable trabajo que haces, riguroso, fiable y muy muy agil. A parte de lo ameno y agradable que resulta verte en acción.
    En fin ya sabes que soy un fan incondicional y eternamente agradecido.
    Saludos.

  19. Author

    Carlos Clerencia: Gracias por apreciar lo que hago! Un saludo.

    Ccholz: Hola, gracias por tu confianza pero no estoy totalmente al día en cuanto a lo que hay ahora en el mercado de hardware como para recomendar nada. Además, depende de lo que quieras hacer con el ordenador, por ejemplo, para PS y LR, no hace falta una gráfica especialmente potente, pero para juegos sí. En todo caso recomendaría al menos 8 GB de RAM si es para PS / LR. Saludos.

    Javi: Hola, yo suelo deshabilitar cualquier porquería que me metan los programas en el inicio, aunque en el caso de los de Adobe, como sí son cosas que uso a diario, ahí no toco nada no sea que la líe, además tampoco he notado efectos adversos… o no son lo bastante evidentes. En todo caso, tratándose de Lightroom, los contrasentidos están a la orden del día, es un programa un tanto peculiar… gracias por comentar.

    Javi: Sí, claro, es importante el hardware, aunque yo en el vídeo no he hecho mención del equipo porque no estoy mostrando qué tal rinde en un equipo concreto sino comparando el rendimiento de una versión a otra, sobre un mismo equipo. Aunque de todos modos, mi comparación está basada en simples impresiones, me planteé hacer algo más científico (cronometrando cuánto tarda en hacer tareas), pero habría dado mucho trabajo y tampoco creo que valga la pena porque al final, Lightroom siempre acaba arrastrándose en todos los equipos…
    Gracias por el aporte de tus impresiones en el uso de LR CC, y gracias por el comentario sobre los tutoriales, ¡saludos!

    Songel: Extraño lo que explicas, aunque como dije más arriba, con LR nada es raro… Podría ser que como dices realmente no use la tarjeta, aunque incluso en tal caso, casi que sería una bendición xD En todo caso, a ver si sacan pronto alguna actualización que ponga un poco más “fino” todo este apartado del uso de la tarjeta gráfica, porque lo que han sacado no llega ni a versión beta, visto lo visto… Gracias por comentar, ¡saludos!

    Alejandro Martín: Gracias a ti por comentar. La verdad es que creo que llevas razón, alguna mejora he visto, pero en otras cosas empeora y sobre todo, por más máquina que tenga uno, sigue siendo como si LR tuviera un “techo” que enseguida se colapsa. Pero sigo optimista en cuanto a pensar que con la versión CC, haya actualizaciones más frecuentes y esto de una vez mejore.
    De nuevo gracias y un saludo.

    José Luis Román: Hola, siento no haber podido contestar antes. No sé si lo habrás resuelto, pero yo de ti probaría a cerrar sesión en Creative Cloud y volverla a iniciar. A mucha gente le ha ocurrido que no podía abrir el programa (bueno, se abría y se cerraba al instante) hasta hacer eso.
    Ahora bien, si el problema es que no puedes ni siquiera abrir el instalador… no sé, solo se me ocurre que le hagas doble clic (o botón derecho/ejecutar) y te esperes 5 o 10 minutos, a veces estos instaladores por algún motivo tardan mucho en iniciar la pantalla de instalación. En fin espero que lo hayas podido resolver… ¡saludos!

    Darkbeat: Gracias por contestar a Jose Luis (encima el mérito me lo he llevado yo, jaja). Saludos.

    Amando Hernández Monge: Hola, sí, la verdad yo también creo que al sr. Kelby se le fue un poquito la pinza con el tema. Me suelen gustar sus vídeos pero en algún momento llegué a sentir vergüenza ajena.

    Sobre el problema que comentas, he estado haciendo unas pruebas. Te resumo porque es muy largo – por un lado, he encontrado alguna palabra clave mal computada (te dice que tienes 105, y en realidad solo hay 100), esto ya me ha pasado alguna vez y es otro de esos fallos endémicos de LR, pero no vinculado a lo de las caras. Sin embargo, al final he terminado experimentando lo que comentas – me muestra en la tira de imágenes un número de fotos que no corresponde con el total que indica la palabra clave. Alguna vez este tipo de discordancias se deben a que hay alguna pila, y si no se expanden todas las pilas (con botón derecho, pilas, expandir), no salen las cuentas. Pero en este caso no era así. Efectivamente al cerrar y volver a abrir, y repetir la operación, ya ha mostrado correctamente el número de fotos en la tira de imágenes. Así que posiblemente sí sea un fallo… porque ya he probado a hacer de todo antes de reiniciar (salir del modo de etiquetar gente, seleccionar todas las fotos, volver a buscar por esa palabra clave) y no había forma hasta que he cerrado y abierto.

    Dentro de lo malo, como dices parece que es algún error que solo se produce durante la ejecución, dentro de algún tipo de cache o “proxy” temporal del catálogo que se desecha al cerrar.

    Dicho esto, tampoco sé decir si esto es algo exclusivamente vinculado al tema de etiquetar gente, o que puede ocurrir con cualquier palabra clave. Ya que estamos hablando de fallos, aprovecho para comentar algo que sí que he detectado y que solo me ocurre con lo de la detección facial: si tengo una persona ya definida como palabra clave persona, y empiezo a escribir sus letras en un reconocimiento de rostros, me propone completar la palabra (por ejemplo, pongo “Arm” y ya me propone “armando” – en minúsculas. Si entonces pulso “enter”, pasa a ser “Armando”, y al siguiente intro, ya confirma. Pero si en vez de esos 2 enters hago un clic fuera del recuadro, lo que hace es confirmarme “armando”, y cambiar incluso la inicial de la palabra clave a la que se refiere. Normalmente las mayúsculas/minúsculas de una palabra clave que ya existe siempre rigen sobre cualquier otra combinación que uno pueda introducir pero en este caso no se cumple y deduzco que es otro fallo (tras el fallo, tengo que ir a la lista de palabras clave y re-editarla para dejarle la mayúscula correctamente, ya que realmente la cambia en el catálogo, no es en este caso un fallo temporal, lo que ya no sé si le pasa a todo el mundo).

    Bien, termino ya… gracias por compartir el resultado de tus investigaciones, un saludo.

    PD. Sobre “muestra las fotos donde aparezca este rostro”, no sé decirte porque no lo he probado mucho, aunque yo diría que sí que funciona… lo que pasa es que tampoco lo voy a usar sin haber asignado antes alguna palabra clave, así que no creo que pueda sacarte de la duda…

    Estebanm: Muchas gracias por tan buena valoración 🙂 Saludos 🙂

  20. La verdad es que tus videos son muy instructivos y estan bien hechos pero hay una cosa cosa que me está pasando difernete que en Lr5 y no se habla de esto, me explico:
    Tengo Lr4, 5 y 6 comprados y pagados con licencia “perpetua” , cuando entraba con Lr4 ó 5 todo iba normal, pero ahora con el Lr6 me obliga a identificar mi ID Adobe y meter el código serial cada vez que lo abro (lo que es un coñazo) aunque lo que realmente me preocupa es como voy a poder utilizar Lr6 en el portatil sin conexión a internet,

    1. Pues yo tengo el Lr6 en el fijo y en el portátil y me funciona igual que el 4 y el 5: me pidió la licencia la primera vez y se quedó tranquilo…

    2. Author

      Antonio, lo siento, no pude responder esto en su momento pero tampoco ahora sabría decir. No debería ser así, pero me temo que esto solo lo puedan resolver los del servicio técnico de Adobe… en todo caso imagino que a estas alturas ya encontrarías la solución (¡espero!). Un saludo.

  21. hola Carlos, quisiera preguntarte por que de repente me ha desaparecido de las imagenes los ajustes que les hago, pues eso el cuadradito de recorte y los ajustes basicos etc etc…, como los puedo volver a poner para que se me muestren en las imagenes.

    1. Author

      Carlos: Si te refieres a la tira de diapositivas (zona inferior), posiblemente sea porque has estrechado mucho la altura de esa parte inferior (la que aparece/desaparece pulsando F6). Cuando se reduce a partir de cierto punto, desaparecen esos iconos. Si ese fuera el caso, vuelve a ampliarla haciéndola más alta, hasta que aparezcan.
      Si te refieres a las celdas de la vista de cuadrícula, pueden ser 2 cosas:
      1) Estás en la vista “simplificada” – pulsa la tecla “J” para recorrer las otras 2 vistas.
      2) Puede que hayas desactivado accidentalmente una opción para que se muestren esos iconitos. Para comprobarlo, desde el módulo Biblioteca pulsa Ctrl+J o CMD+J y en la primera pestaña (Vista de cuadrícula), apartado Iconos de celda, mira que esté marcada la casilla “insignias de miniatura” (no estoy seguro de la traducción, en inglés es Thumbnail Badges). Espero que te ayude, ¡saludos!

Dejar una respuesta